Senin, 18 Juni 2012

KONFIGURASI EIGRP


AUSTIN:

Router>en
Router#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#int fa0/0
Router(config-if)#ip add 172.16.10.1 255.255.255.0
Router(config-if)#no shut

%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up
Router(config-if)#exit
Router(config)#int ser3/0
Router(config-if)#ip add 172.16.20.1 255.255.255.0
Router(config-if)#no shut

%LINK-5-CHANGED: Interface Serial3/0, changed state to down
Router(config-if)#exit

Router(config)#router eigrp 10
Router(config-router)#network 172.16.10.0 0.0.0.255
Router(config-router)#network 172.16.20.0 0.0.0.255
Router(config-router)#network 172.16.30.0 0.0.0.255
Router(config-router)#exit



HOUTSON:

Router>en
Router#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#int fa0/0
Router(config-if)#ip add 172.16.30.1 255.255.255.0
Router(config-if)#no shut

%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up
Router(config-if)#exit
Router(config)#int ser2/0
Router(config-if)#ip add 172.16.20.2 255.255.255.0
Router(config-if)#clock rate 64000
Router(config-if)#no shut

Router(config-if)#
%LINK-5-CHANGED: Interface Serial2/0, changed state to upexit
Router(config)#
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial2/0, changed state to up
Router(config)#router eigrp 10
Router(config-router)#network 172.16.10.0 0.0.0.255
Router(config-router)#network 172.16.20.0 0.0.0.255
Router(config-router)#
%DUAL-5-NBRCHANGE: IP-EIGRP 10: Neighbor 172.16.20.1 (Serial2/0) is up: new adjacency
Router(config-router)#network 172.16.30.0 0.0.0.255
Router(config-router)#exit
Router(config)#

Packet Tracer PC Command Line 1.0
PC>ping 172.16.20.2

Pinging 172.16.20.2 with 32 bytes of data:

Reply from 172.16.20.2: bytes=32 time=80ms TTL=255
Reply from 172.16.20.2: bytes=32 time=40ms TTL=255
Reply from 172.16.20.2: bytes=32 time=40ms TTL=255
Reply from 172.16.20.2: bytes=32 time=40ms TTL=255

Ping statistics for 172.16.20.2:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 40ms, Maximum = 80ms, Average = 50ms

PC>ping 172.16.20.1

Pinging 172.16.20.1 with 32 bytes of data:

Reply from 172.16.20.1: bytes=32 time=70ms TTL=254
Reply from 172.16.20.1: bytes=32 time=60ms TTL=254
Reply from 172.16.20.1: bytes=32 time=50ms TTL=254
Reply from 172.16.20.1: bytes=32 time=60ms TTL=254

Ping statistics for 172.16.20.1:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 50ms, Maximum = 70ms, Average = 60ms


Pinging 172.16.10.1 with 32 bytes of data:

Reply from 172.16.10.1: bytes=32 time=60ms TTL=254
Reply from 172.16.10.1: bytes=32 time=60ms TTL=254
Reply from 172.16.10.1: bytes=32 time=60ms TTL=254
Reply from 172.16.10.1: bytes=32 time=60ms TTL=254

Ping statistics for 172.16.10.1:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 60ms, Maximum = 60ms, Average = 60ms

PC>ping 172.16.10.10

Pinging 172.16.10.10 with 32 bytes of data:

Reply from 172.16.10.10: bytes=32 time=110ms TTL=126
Reply from 172.16.10.10: bytes=32 time=100ms TTL=126
Reply from 172.16.10.10: bytes=32 time=100ms TTL=126
Reply from 172.16.10.10: bytes=32 time=90ms TTL=126

Ping statistics for 172.16.10.10:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 90ms, Maximum = 110ms, Average = 100ms
 

Senin, 28 Mei 2012

REVIEW ROUTER STATIC


ROUTER1:

Router>en
Router#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#int fa0/0
Router(config-if)#ip add 172.16.3.1 255.255.255.0
Router(config-if)#no shut

%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up
Router(config-if)#exit
Router(config)#int ser2/0
Router(config-if)#ip add 172.16.2.1 255.255.255.0
Router(config-if)#no shut

%LINK-5-CHANGED: Interface Serial2/0, changed state to down
Router(config-if)#exit
Router(config)#ip route 192.168.0.0 255.255.252.0 ser2/0
Router(config)#ip route 172.16.1.0 255.255.255.0 ser2/0
Router(config)#exit

ROUTER2:

Router>en
Router#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#int fa0/0
Router(config-if)#ip add 172.16.1.1 255.255.255.0
Router(config-if)#no shut

%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up
Router(config-if)#exit
Router(config)#int ser3/0
Router(config-if)#ip add 172.16.2.2 255.255.255.0
Router(config-if)#clock rate 64000
Router(config-if)#no shut

Router(config-if)#
%LINK-5-CHANGED: Interface Serial3/0, changed state to up
Router(config-if)#exit
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial3/0, changed state to up
Router(config)#int ser2/0
Router(config-if)#ip add 192.168.1.2 255.255.255.0
Router(config-if)#clock rate 64000
Router(config-if)#no shut

%LINK-5-CHANGED: Interface Serial2/0, changed state to down
Router(config-if)#exit
Router(config)#
Router#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#ip route 172.16.3.0 255.255.255.0 ser3/0
Router(config)#ip route 192.168.2.0 255.255.255.0 ser2/0
Router(config)#exit

ROUTER3

Router>en
Router#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#int fa0/0
Router(config-if)#ip add 192.168.2.1 255.255.255.0
Router(config-if)#no shut

%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up
Router(config-if)#exit
Router(config)#int ser3/0
Router(config-if)#ip add 192.168.1.1 255.255.255.0
Router(config-if)#no shut

%LINK-5-CHANGED: Interface Serial3/0, changed state to up
Router(config-if)#exit
Router(config)#
Router#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#ip route 172.16.0.0 255.255.252.0 ser3/0
Router(config)#exit
Router#


hasil CMD:

Packet Tracer PC Command Line 1.0
PC>ping 192.168.2.2

Pinging 192.168.2.2 with 32 bytes of data:

Request timed out.
Reply from 192.168.2.2: bytes=32 time=187ms TTL=125
Reply from 192.168.2.2: bytes=32 time=187ms TTL=125
Reply from 192.168.2.2: bytes=32 time=174ms TTL=125

Ping statistics for 192.168.2.2:
    Packets: Sent = 4, Received = 3, Lost = 1 (25% loss),
Approximate round trip times in milli-seconds:
    Minimum = 174ms, Maximum = 187ms, Average = 182ms

PC>ping 172.16.2.2

Pinging 172.16.2.2 with 32 bytes of data:

Reply from 172.16.2.2: bytes=32 time=94ms TTL=254
Reply from 172.16.2.2: bytes=32 time=94ms TTL=254
Reply from 172.16.2.2: bytes=32 time=78ms TTL=254
Reply from 172.16.2.2: bytes=32 time=93ms TTL=254

Ping statistics for 172.16.2.2:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 78ms, Maximum = 94ms, Average = 89ms

PC>ping 172.16.2.1

Pinging 172.16.2.1 with 32 bytes of data:

Reply from 172.16.2.1: bytes=32 time=63ms TTL=255
Reply from 172.16.2.1: bytes=32 time=62ms TTL=255
Reply from 172.16.2.1: bytes=32 time=62ms TTL=255
Reply from 172.16.2.1: bytes=32 time=49ms TTL=255

Ping statistics for 172.16.2.1:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 49ms, Maximum = 63ms, Average = 59ms

PC>ping 172.16.1.2

Pinging 172.16.1.2 with 32 bytes of data:

Reply from 172.16.1.2: bytes=32 time=93ms TTL=254
Reply from 172.16.1.2: bytes=32 time=94ms TTL=254
Reply from 172.16.1.2: bytes=32 time=94ms TTL=254
Reply from 172.16.1.2: bytes=32 time=93ms TTL=254

Ping statistics for 172.16.1.2:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 93ms, Maximum = 94ms, Average = 93ms

PC>ping 172.16.1.1

Pinging 172.16.1.1 with 32 bytes of data:

Reply from 172.16.1.1: bytes=32 time=94ms TTL=254
Reply from 172.16.1.1: bytes=32 time=93ms TTL=254
Reply from 172.16.1.1: bytes=32 time=94ms TTL=254
Reply from 172.16.1.1: bytes=32 time=78ms TTL=254

Ping statistics for 172.16.1.1:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 78ms, Maximum = 94ms, Average = 89ms

PC>ping 172.16.2.1

Pinging 172.16.2.1 with 32 bytes of data:

Reply from 172.16.2.1: bytes=32 time=62ms TTL=255
Reply from 172.16.2.1: bytes=32 time=63ms TTL=255
Reply from 172.16.2.1: bytes=32 time=47ms TTL=255
Reply from 172.16.2.1: bytes=32 time=62ms TTL=255

Ping statistics for 172.16.2.1:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 47ms, Maximum = 63ms, Average = 58ms

PC>ping 172.16.2.2

Pinging 172.16.2.2 with 32 bytes of data:

Reply from 172.16.2.2: bytes=32 time=93ms TTL=254
Reply from 172.16.2.2: bytes=32 time=94ms TTL=254
Reply from 172.16.2.2: bytes=32 time=94ms TTL=254
Reply from 172.16.2.2: bytes=32 time=93ms TTL=254

Ping statistics for 172.16.2.2:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 93ms, Maximum = 94ms, Average = 93ms

PC>ping 172.16.3.1

Pinging 172.16.3.1 with 32 bytes of data:

Reply from 172.16.3.1: bytes=32 time=63ms TTL=255
Reply from 172.16.3.1: bytes=32 time=58ms TTL=255
Reply from 172.16.3.1: bytes=32 time=63ms TTL=255
Reply from 172.16.3.1: bytes=32 time=47ms TTL=255

Ping statistics for 172.16.3.1:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 47ms, Maximum = 63ms, Average = 57ms

PC>ping 172.16.3.2

Pinging 172.16.3.2 with 32 bytes of data:

Reply from 172.16.3.2: bytes=32 time=0ms TTL=128
Reply from 172.16.3.2: bytes=32 time=15ms TTL=128
Reply from 172.16.3.2: bytes=32 time=16ms TTL=128
Reply from 172.16.3.2: bytes=32 time=16ms TTL=128

Ping statistics for 172.16.3.2:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 0ms, Maximum = 16ms, Average = 11ms

Kamis, 29 Maret 2012

Tugas 1 Jarkom 3

No.
Perintah Penuh
Perintah Singkat
Maksud Perintah
Contoh PTC
1.
show running-config
sh run
Digunakan untuk menampilkan konfigurasi yang sedang berjalan di RAM. Termasuk host name, passwords, interface IP addresses, routing protocol yang aktif, DHCP dan konfigurasi NAT. Dapat dijalankan di EXEC mode.
Rizqon#sh ru
Building configuration...

Current configuration : 702 bytes
!
version 12.2
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname Rizqon
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface FastEthernet0/0
 no ip address
 duplex auto
 speed auto
 shutdown
!
interface FastEthernet1/0
 ip address 192.168.3.2 255.255.255.0
 duplex auto
 speed auto
!
interface Serial2/0
 no ip address
 shutdown
!
interface Serial3/0
 ip address 192.168.2.2 255.255.255.0
!
interface FastEthernet4/0
 no ip address
 shutdown
!
interface FastEthernet5/0
 no ip address
 shutdown
!
ip classless
ip route 0.0.0.0 0.0.0.0 Serial3/0
!
!
!
!
!
!
!
!
!
line con 0
line vty 0
 password 12345
 login
line vty 1 4
 login
!
!
!
end
2.
show startup-config
sh sta
Digunakan untuk menampilkan konfigurasi yang sedang berjalan di NVRAM. Mulai dari Host Name, Passwords, Interface IP Addresses, Routing Protocol yang aktif, DHCP dan konfigurasi NAT.
Rizqon#sh sta
startup-config is not present
3.
show version
sh ver
Digunakan untuk menampilkan informasi tentang Versi Software yang sekarang sedang berjalan lengkap dengan informasi hardware dan devicenya.
Rizqon#sh sta
startup-config is not present
Rizqon#sh ver
Cisco Internetwork Operating System Software
IOS (tm) PT1000 Software (PT1000-I-M), Version 12.2(28), RELEASE SOFTWARE (fc5)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2005 by cisco Systems, Inc.
Compiled Wed 27-Apr-04 19:01 by miwang
Image text-base: 0x8000808C, data-base: 0x80A1FECC

ROM: System Bootstrap, Version 12.1(3r)T2, RELEASE SOFTWARE (fc1)
Copyright (c) 2000 by cisco Systems, Inc.
ROM: PT1000 Software (PT1000-I-M), Version 12.2(28), RELEASE SOFTWARE (fc5)

System returned to ROM by reload
System image file is "flash:pt1000-i-mz.122-28.bin"

PT 1001 (PTSC2005) processor (revision 0x200) with 60416K/5120K bytes of memory
.
Processor board ID PT0123 (0123)
PT2005 processor: part number 0, mask 01
Bridging software.
X.25 software, Version 3.0.0.
4 FastEthernet/IEEE 802.3 interface(s)
2 Low-speed serial(sync/async) network interface(s)
32K bytes of non-volatile configuration memory.
63488K bytes of ATA CompactFlash (Read/Write)

Configuration register is 0x2102

4.
show ip protocols
sh ip pro
Digunakan untuk menampilkan status interface IP, baik secara global maupun khusus dari protokol yang terkonfigurasi pada saat ini (konfigurasi IP awal).

Rizqon#sh ip pro
5.
show ip route
sh ip ro
Digunakan untuk menampilkan konfirmasi pada Router yang telah di authentikasi oleh Router lain dan telah mampu memperoleh rute dari Router lainnya, selain itu juga digunakan untuk mengetahui konfigurasi IP yang dilakukan baik secara global maupun secara khusus dari router. Yang meliputi configurasi IP  pada FastEthernet0/0 maupun pada IP Serial2/0

Rizqon#sh ip ro
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
       E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
       i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
       * - candidate default, U - per-user static route, o - ODR
       P - periodic downloaded static route

Gateway of last resort is 0.0.0.0 to network 0.0.0.0

C    192.168.2.0/24 is directly connected, Serial3/0
C    192.168.3.0/24 is directly connected, FastEthernet1/0
S*   0.0.0.0/0 is directly connected, Serial3/0
6.
show interfaces
sh int
Digunakan untuk menampilkan statistic semua interface router mulai dari FastEthernet dan Serial. Untuk menampilkan statistic interface tertentu, menggunakan perintah show interfaces diikuti dengan nomor port/slot interface, contoh :
DeWe#show interfaces serial 0/1
Rizqon#sh int
FastEthernet0/0 is administratively down, line protocol is down (disabled)
  Hardware is Lance, address is 0001.c71b.5e5d (bia 0001.c71b.5e5d)
  MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation ARPA, loopback not set
  ARP type: ARPA, ARP Timeout 04:00:00,
  Last input 00:00:08, output 00:00:05, output hang never
  Last clearing of "show interface" counters never
  Input queue: 0/75/0 (size/max/drops); Total output drops: 0
  Queueing strategy: fifo
  Output queue :0/40 (size/max)
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
     0 packets input, 0 bytes, 0 no buffer
     Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
     0 input packets with dribble condition detected
     0 packets output, 0 bytes, 0 underruns
     0 output errors, 0 collisions, 2 interface resets
     0 babbles, 0 late collision, 0 deferred
     0 lost carrier, 0 no carrier
     0 output buffer failures, 0 output buffers swapped out
FastEthernet1/0 is up, line protocol is up (connected)
  Hardware is Lance, address is 0060.5cca.d984 (bia 0060.5cca.d984)
  Internet address is 192.168.3.2/24
  MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation ARPA, loopback not set
  ARP type: ARPA, ARP Timeout 04:00:00,
  Last input 00:00:08, output 00:00:05, output hang never
  Last clearing of "show interface" counters never
  Input queue: 0/75/0 (size/max/drops); Total output drops: 0
  Queueing strategy: fifo
  Output queue :0/40 (size/max)
  5 minute input rate 1 bits/sec, 0 packets/sec
  5 minute output rate 1 bits/sec, 0 packets/sec
     89 packets input, 3621 bytes, 0 no buffer
     Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
     0 input packets with dribble condition detected
     85 packets output, 3920 bytes, 0 underruns
     0 output errors, 0 collisions, 0 interface resets
     0 babbles, 0 late collision, 0 deferred
     0 lost carrier, 0 no carrier
     0 output buffer failures, 0 output buffers swapped out
Serial2/0 is administratively down, line protocol is down (disabled)
  Hardware is HD64570
  MTU 1500 bytes, BW 128 Kbit, DLY 20000 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation HDLC, loopback not set, keepalive set (10 sec)
  Last input never, output never, output hang never
  Last clearing of "show interface" counters never
  Input queue: 0/75/0 (size/max/drops); Total output drops: 0
  Queueing strategy: weighted fair
  Output queue: 0/1000/64/0 (size/max total/threshold/drops)
     Conversations  0/0/256 (active/max active/max total)
     Reserved Conversations 0/0 (allocated/max allocated)
     Available Bandwidth 96 kilobits/sec
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
     0 packets input, 0 bytes, 0 no buffer
     Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
     0 packets output, 0 bytes, 0 underruns
     0 output errors, 0 collisions, 2 interface resets
     0 output buffer failures, 0 output buffers swapped out
     0 carrier transitions
     DCD=down  DSR=down  DTR=down  RTS=down  CTS=down
Serial3/0 is up, line protocol is up (connected)
  Hardware is HD64570
  Internet address is 192.168.2.2/24
  MTU 1500 bytes, BW 128 Kbit, DLY 20000 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation HDLC, loopback not set, keepalive set (10 sec)
  Last input never, output never, output hang never
  Last clearing of "show interface" counters never
  Input queue: 0/75/0 (size/max/drops); Total output drops: 0
  Queueing strategy: weighted fair
  Output queue: 0/1000/64/0 (size/max total/threshold/drops)
     Conversations  0/0/256 (active/max active/max total)
     Reserved Conversations 0/0 (allocated/max allocated)
     Available Bandwidth 96 kilobits/sec
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
     5 packets input, 440 bytes, 0 no buffer
     Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
     4 packets output, 412 bytes, 0 underruns
     0 output errors, 0 collisions, 0 interface resets
     0 output buffer failures, 0 output buffers swapped out
     0 carrier transitions
     DCD=up  DSR=up  DTR=up  RTS=up  CTS=up
FastEthernet4/0 is administratively down, line protocol is down (disabled)
  Hardware is Lance, address is 0009.7c10.a5ca (bia 0009.7c10.a5ca)
  MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation ARPA, loopback not set
  ARP type: ARPA, ARP Timeout 04:00:00,
  Last input 00:00:08, output 00:00:05, output hang never
  Last clearing of "show interface" counters never
  Input queue: 0/75/0 (size/max/drops); Total output drops: 0
  Queueing strategy: fifo
  Output queue :0/40 (size/max)
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
     0 packets input, 0 bytes, 0 no buffer
     Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
     0 input packets with dribble condition detected
     0 packets output, 0 bytes, 0 underruns
     0 output errors, 0 collisions, 2 interface resets
     0 babbles, 0 late collision, 0 deferred
     0 lost carrier, 0 no carrier
     0 output buffer failures, 0 output buffers swapped out
FastEthernet5/0 is administratively down, line protocol is down (disabled)
  Hardware is Lance, address is 0002.4a72.39ca (bia 0002.4a72.39ca)
  MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation ARPA, loopback not set
  ARP type: ARPA, ARP Timeout 04:00:00,
  Last input 00:00:08, output 00:00:05, output hang never
  Last clearing of "show interface" counters never
  Input queue: 0/75/0 (size/max/drops); Total output drops: 0
  Queueing strategy: fifo
  Output queue :0/40 (size/max)
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
     0 packets input, 0 bytes, 0 no buffer
     Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
     0 input packets with dribble condition detected
     0 packets output, 0 bytes, 0 underruns
     0 output errors, 0 collisions, 2 interface resets
     0 babbles, 0 late collision, 0 deferred
     0 lost carrier, 0 no carrier
     0 output buffer failures, 0 output buffers swapped out
7.
show ip interface brief
sh ip int br
Digunakan untuk menampilkan Konfigurasi pada interface yang terhubung pada router. Mulai dari konfigurasi yang sedang berjalan maupun yang konfigurasi yang tidak berjalan (belum terkonfigurasi). Pada perintah ini kita dibawa untuk mengetahui : Interface, IP-Address, Method, Status, Protocol
Rizqon#sh ip int br
Interface              IP-Address      OK? Method Status                Protocol

FastEthernet0/0        unassigned      YES manual administratively down down

FastEthernet1/0        192.168.3.2     YES manual up                    up

Serial2/0              unassigned      YES manual administratively down down

Serial3/0              192.168.2.2     YES manual up                    up

FastEthernet4/0        unassigned      YES manual administratively down down

FastEthernet5/0        unassigned      YES manual administratively down down
8.
show protocols
sh prot
Digunakan untuk menampilkan status interface baik secara global maupun khusus dari protokol layer 3 yang terkonfigurasi.
Rizqon#sh prot
Global values:
  Internet Protocol routing is enabled
FastEthernet0/0 is administratively down, line protocol is down
FastEthernet1/0 is up, line protocol is up
  Internet address is 192.168.3.2/24
Serial2/0 is administratively down, line protocol is down
Serial3/0 is up, line protocol is up
  Internet address is 192.168.2.2/24
FastEthernet4/0 is administratively down, line protocol is down
FastEthernet5/0 is administratively down, line protocol is down
9.
show cdp neighbors
sh cdp ne
Digunakan untuk mengetahui Capability Codes, yang meliputi : R (Router), T (Trans Bridge), B (Source Route Bridge), S (Switch), H (Host), I (IGMP), r (Repeater), P (Phone). Selain itu juga digunakan untuk mengetahui
Device ID diantaranya : Local Intrfce, Holdtme, Capability, Platform, Port ID
Rizqon#sh cdp ne
Capability Codes: R - Router, T - Trans Bridge, B - Source Route Bridge
                  S - Switch, H - Host, I - IGMP, r - Repeater, P - Phone
Device ID    Local Intrfce   Holdtme    Capability   Platform    Port ID
Router       Ser 3/0          168            R       PT1000      Ser 2/0
10.
show sessions
Sh ses
Digunakan untuk mengetahui koneksi yang sedang berjalan (koneksi yang di buka)
Rizqon#sh ses
% No connections open
11.
show ssh
show ss
Digunakan untuk melakukan koneksi dengan server SSHv2 dan SSHv1
Rizqon#sh ss
%No SSHv2 server connections running.
%No SSHv1 server connections running.
12.
ping
Pi
Digunakan untuk melakukan / melihat koneksi antar jaringan yang sedang berhubungan. Perintah ping harus diikuti address or hostname. Contoh ; ping 192.168.1.1
Rizqon#ping 192.168.1.1

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.1.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 60/60/60 ms
13.

traceroute
tra
Perintah untuk menunjukkan rute yang dilewati paket untuk mencapai tujuan. Rute yang ditampilkan adalah daftar interface router (yang paling dekat dengan host) yang terdapat pada jalur antara host dan tujuan.
Rizqon#tra 192.168.2.1
Type escape sequence to abort.
Tracing the route to 192.168.2.1

  1   192.168.2.1     20 msec   20 msec   20 msec




TELNET
PC>telnet 192.168.3.2
Trying 192.168.3.2 ...Open
User Access Verification
Password:
Router>